<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://johntesi.com/xmlrpc.php">

<title>&#8220;You Can&#8217;t Just Do That&#8221; &#8211; johntesi</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #cancel-comment-reply-link, .wf-active .widget-title, .wf-active body{font-family:"Noto Serif",serif}.wf-active .post-author .byline{font-family:"Noto Serif",serif}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=johntesi.com&amp;id=39528863&amp;t=1495068411&amp;back=https%3A%2F%2Fjohntesi.com%2F2017%2F05%2F17%2Fyou-cant-just-do-that%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//johntesi.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="johntesi &raquo; Feed" href="https://johntesi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="johntesi &raquo; Comments Feed" href="https://johntesi.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="johntesi &raquo; &#8220;You Can&#8217;t Just Do&nbsp;That&#8221; Comments Feed" href="https://johntesi.com/2017/05/17/you-cant-just-do-that/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kFsKgzAQRTfUdKhIaT9K15LHoNEZEzIRcfeNtaWgxZ8kdzgnlwSmqGwYMg4ZeFSRxsYPAlO0gZWwJ5w36WxFTvBfI9+jQIc5aturd9rhhkLz6wnJaSfQUDCajq5OSDqjUzFI3qQjzYaEZc5R54VgdF4jIRfsSON4/VrLsS3POaxZf8iYmFBElZX9yCq3pWjvrWP4UKCdJj8gSJ4JF/jJj0t9r6pbXbbuBQBvnM4=' type='text/css' media='all' />
<link rel='stylesheet' id='adaline-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C400italic%2C700%2C700italic%7CRoboto%3A400%2C300italic%2C300%2C400italic%2C700%2C700italic%2C100&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFjtEKwjAMRX/Imgk69UH8lq5mNdI0ZWnZ7xsnKCLoS7iXnBMCc3FBcsVcoV6RUaFMyNQY/MUnygijrXWZzs+owrgOqiv4bxpmVBB+CgRZKpmjr/B1iZsrqUUyJqK4JMFXkvxR3Jg8Tb/UCYck0WJcfnjXh3Tm02Z76Lu+2+2PtzslN1/I' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj9EOwiAMRX9IhjMz7sX4LcjqLFJACi769bJFH5yLJk2atqc398ohCHTa5g5YmlLXDPH+apXhlfwFCMI+qgQVoXvD2rsELo0s+SNaEJkhqr7sitDJL3DBcyJgLtDC9dMSuhvC8BczkILSFxGB8fGlSlkEm3t0LCPYEqATo4fZNP9KZyguZYhAmEmqTll0MAVVU/4D7eum3W3aetuszRNJGIGo'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://johntesi.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Is Escapism a Bad Word? || Acadia National&nbsp;Park' href='https://johntesi.com/2017/04/18/is-escapism-a-bad-word-acadia-national-park/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://johntesi.com/2017/05/17/you-cant-just-do-that/" />
<link rel='shortlink' href='http://wp.me/p2FRgj-q3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fjohntesi.com%2F2017%2F05%2F17%2Fyou-cant-just-do-that%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fjohntesi.com%2F2017%2F05%2F17%2Fyou-cant-just-do-that%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;You Can&#8217;t Just Do That&#8221;" />
<meta property="og:url" content="https://johntesi.com/2017/05/17/you-cant-just-do-that/" />
<meta property="og:description" content="I recently became aware of the improbable story of Amanda Coker. It is noteworthy in several ways. Firstly, she just accomplished something that is radically difficult to convey in words: she rode …" />
<meta property="article:published_time" content="2017-05-17T16:24:51+00:00" />
<meta property="article:modified_time" content="2017-05-17T16:24:51+00:00" />
<meta property="og:site_name" content="johntesi" />
<meta property="og:image" content="https://johntesi.files.wordpress.com/2017/05/l1060586.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@johntesi" />
<meta name="twitter:image:src" content="https://johntesi.files.wordpress.com/2017/05/l1060586.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@johntesi" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d14c6ebcc832eece8f920f4c3a33265c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d14c6ebcc832eece8f920f4c3a33265c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/d14c6ebcc832eece8f920f4c3a33265c?s=114" />
<link rel='openid.server' href='https://johntesi.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://johntesi.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://johntesi.com/osd.xml" title="johntesi" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#515151" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="johntesi" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="on the road less traveled with Hank the dog" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://johntesi.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d14c6ebcc832eece8f920f4c3a33265c?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="&#8220;You Can&#8217;t Just Do&nbsp;That&#8221; | johntesi on WordPress.com" />
<meta name="description" content="I recently became aware of the improbable story of Amanda Coker. It is noteworthy in several ways. Firstly, she just accomplished something that is radically difficult to convey in words: she rode her bike 86,000 miles in a single year. Fewer than 365 days, in fact. She smashed the previous record by over ten thousand&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #515151; }
</style>
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'johntesi.com',
				pageURL: 'https://johntesi.com/2017/05/17/you-cant-just-do-that/'
			};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://johntesi.com/2017/05/17/you-cant-just-do-that/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.single .entry-title{text-shadow:1px 1px 1px #f7f7f7}.site-header,.comment-reply-title,.site-title a{color:#000}.menu-toggle{border-color:#000}body{background-color:#515151}.site-header{background-color:#eee}.posts-navigation a,.site-main #infinite-handle span button,.site-main #infinite-handle span button:hover,.site-main #infinite-handle span button:focus,.posts-navigation a:before,#infinite-handle button:before,.main-navigation a,.byline a,.cat-links a,.entry-content a,.featured-primary .entry-excerpt a,.post-navigation .nav-links a,.comment-navigation a,.comment-content a,.comment-form a,.widget a,.site-info-text a,.comment-author .fn a{border-color:#eee}.comment-reply-title,.single .entry-title:before{background:#eee}</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-1615 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
							<p class="site-title"><a href="https://johntesi.com/" rel="home">johntesi</a></p>
						<p class="site-description">on the road less traveled with Hank the dog</p>
		</div><!-- .site-branding -->
		<button id="menu-toggle" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
	</header><!-- #masthead -->
	<div id="slide-menu" class="slide-menu">
				<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-708"><a target="_blank" href="https://www.instagram.com/john_tesi">Instagram</a></li>
<li id="menu-item-709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709"><a href="https://johntesi.com/category/road-trip/">Road Trip</a></li>
<li id="menu-item-1614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1614"><a href="https://johntesi.com/life-on-the-road-photo-gallery/">Life on the Road Photo Gallery</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="https://johntesi.com/category/bike-ride/">Biking Across America</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="https://johntesi.com/about/">About</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</div><!-- #slide-menu -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-1615" class="post-1615 post type-post status-publish format-standard has-post-thumbnail hentry category-creative-nonfiction category-nonfiction category-memoir tag-writing tag-life tag-inspiration tag-cars tag-driving tag-dogs tag-mental-health tag-essay tag-photography tag-tbi">
	<header class="entry-header">
		<h1 class="entry-title">&#8220;You Can&#8217;t Just Do&nbsp;That&#8221;</h1>	</header><!-- .entry-header -->
	
	<div class="entry-wrap">
		<div class="entry-meta">
			<div class="post-author">
				<img alt='' src='https://0.gravatar.com/avatar/65f5dada75bf1316fc672e46240cf9c6?s=70&#038;d=wavatar&#038;r=PG' class='avatar avatar-70' height='70' width='70' />				<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://johntesi.com/author/johntesi/">John Montesi</a></span></span>			</div>
			<span class="posted-on"><a href="https://johntesi.com/2017/05/17/you-cant-just-do-that/" rel="bookmark"><time class="entry-date published updated" datetime="2017-05-17T11:24:51+00:00">May 17, 2017</time></a></span>			<span class="cat-links"><span class="cats-title">Filed under:</span><ul class="post-categories">
	<li><a href="https://johntesi.com/category/creative-nonfiction/" rel="category tag">creative nonfiction</a></li>
	<li><a href="https://johntesi.com/category/nonfiction/" rel="category tag">nonfiction</a></li>
	<li><a href="https://johntesi.com/category/memoir/" rel="category tag">memoir</a></li></ul></span>		</div><!-- .entry-meta -->

		<div class="entry-content">
			<p>I recently became aware of the <a href="http://www.bicycling.com/rides/records/is-amanda-coker-for-real">improbable story of Amanda Coker</a>. It is noteworthy in several ways. Firstly, she just accomplished something that is radically difficult to convey in words: she rode her bike 86,000 miles in a single year. Fewer than 365 days, in fact. She smashed the previous record by over ten thousand miles. Which, by the way, is about the furthest I’ve ever ridden in a single year, and that was one in which I was sacrificing lots of things to squeeze in more time on my bike. If you click the above link, you’ll find that she often puts in two and three hundred miles in a day, an amount that comes closer to my current monthly total.</p>
<p>More pertinent to me, though, is the reason behind her staggering, Forrest Gump-ian repetition. A couple of years ago, Amanda Coker was riding bikes with her dad, Ricky, when they were both hit by a distracted driver. Neither of them were killed, but both live forever altered by brain and spinal injuries. The accident occurred while she was still in college, which led to difficulties focusing and learning that she has yet to overcome (I would imagine that I’d also have temporarily given up on college if I were still in school when I was hit). Not only did she get back on the horse in convincing fashion, she found purpose and brain-soothing rhythm riding laps from dawn ‘til dusk.</p>
<p><img data-attachment-id="1223" data-permalink="https://johntesi.com/2017/02/09/we-live-the-stories-we-long-to-tell/l1020780/" data-orig-file="https://johntesi.files.wordpress.com/2017/02/l1020780.jpg?w=840" data-orig-size="4000,6000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LEICA Q (Typ 116)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486483540&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="l1020780" data-image-description="" data-medium-file="https://johntesi.files.wordpress.com/2017/02/l1020780.jpg?w=840?w=200" data-large-file="https://johntesi.files.wordpress.com/2017/02/l1020780.jpg?w=840?w=683" class="alignnone size-full wp-image-1223" src="https://johntesi.files.wordpress.com/2017/02/l1020780.jpg?w=840" alt="l1020780" srcset="https://johntesi.files.wordpress.com/2017/02/l1020780.jpg?w=840 840w, https://johntesi.files.wordpress.com/2017/02/l1020780.jpg?w=1680 1680w, https://johntesi.files.wordpress.com/2017/02/l1020780.jpg?w=100 100w, https://johntesi.files.wordpress.com/2017/02/l1020780.jpg?w=200 200w, https://johntesi.files.wordpress.com/2017/02/l1020780.jpg?w=768 768w, https://johntesi.files.wordpress.com/2017/02/l1020780.jpg?w=683 683w" sizes="(max-width: 840px) 100vw, 840px"   /></p>
<p>* * *</p>
<p>As I read this story yesterday, it seemed to be the latest in a string of much-needed affirmations after a beatdown of headaches and discouraging words left me unable to do the things I said I was going to, to be the man behind the words I’ve spoken to so many eager ears over the last year. I was recently accosted to the point of breakdown, told that one cannot “run away” forever and “keep going on road trips” and “just writing and putting it on the internet and hoping that someday it amounts to something.” Oh, and that, “It can’t just be you and your dog all the time.”</p>
<p>The obvious first response is: <em>Why not?</em></p>
<p>But the more true response is: <em>I’m not.</em></p>
<p>I’ve already visited the toxic myth that every escape is somehow a sign of weakness or inability to cope with reality. Running away mustn’t be a wholly pejorative thing, because it is as possible to run away <em>with</em> our thoughts as it is to run away <em>from</em> a bad situation. A blanket indictment of escapism is a concession that one must wallow in the mire out of sheer deference to the hand they’ve been dealt in that round. And blanket statements are the enemy of the ever-evolving human being. If you hated brussels sprouts when you were ten years old and love the fried, bacon-wrapped versions served at so many hip restaurants today, your taste has simply changed. You’ve admitted that you weren’t staking a claim to your eternity in your adolescent opinion. If pop punk music was a top-secret guilty pleasure when it was new and now you unapologetically blast it with your windows down in desperate search for nostalgia, then you’re just having a good time. I pray for everyone that they don’t let a moment’s despair come to define a lifetime, or an individual criticism to shatter their eternal dream. And really, I strive to healthily question the empty admonition, &#8220;You can&#8217;t just do that.&#8221;</p>
<p><img data-attachment-id="1617" data-permalink="https://johntesi.com/2017/05/17/you-cant-just-do-that/l1060586/" data-orig-file="https://johntesi.files.wordpress.com/2017/05/l1060586.jpg?w=840" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LEICA Q (Typ 116)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494687596&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="L1060586" data-image-description="" data-medium-file="https://johntesi.files.wordpress.com/2017/05/l1060586.jpg?w=840?w=300" data-large-file="https://johntesi.files.wordpress.com/2017/05/l1060586.jpg?w=840?w=840" class="alignnone size-full wp-image-1617" src="https://johntesi.files.wordpress.com/2017/05/l1060586.jpg?w=840" alt="L1060586.jpg" srcset="https://johntesi.files.wordpress.com/2017/05/l1060586.jpg?w=840 840w, https://johntesi.files.wordpress.com/2017/05/l1060586.jpg?w=1680 1680w, https://johntesi.files.wordpress.com/2017/05/l1060586.jpg?w=150 150w, https://johntesi.files.wordpress.com/2017/05/l1060586.jpg?w=300 300w, https://johntesi.files.wordpress.com/2017/05/l1060586.jpg?w=768 768w, https://johntesi.files.wordpress.com/2017/05/l1060586.jpg?w=1024 1024w" sizes="(max-width: 840px) 100vw, 840px"   /></p>
<p>I still battle headaches that threaten to bury me and a general sense of disoriented inertia that prevents me from accomplishing even half the things I’d like to any given day. But I refuse to give up or forget the sickening, sinking feeling of blood leaving my brain as the entire world rang and I thought I’d lost it all on Chicon Street. To push that aside and return to the 9 to 5 is the definition of insanity. So why is Amanda’s repetition different? Why is my insistence on repeated travels with Hank?</p>
<p>* * *</p>
<p>For one, there is little that is known for sure in the realm of brain injury. I rarely find that doctors offer me comfort or insight, though they often offer pills and skeptical glances. But stories seem to provide an immense amount of solace and relief. To learn of others who experience the same placating feeling of petting a dog or talking through a confusing memory, who know the specific horror of impact and survival, is to feel rescued from a darkness so deep that it’s little wonder fluorescent lights still bother our eyes.</p>
<p>For another, the amount of times that I’ve convinced others to listen to their instincts and pursue their dreams is staggering. From favorite friends who I encouraged to follow through with their inklings to transfer colleges to adult friends who I’ve pushed to quit their jobs or buy mountain bikes or adopt dogs, I pride myself on thoughtfully but sternly pushing the people I love towards their best lives. And yet, here I am, nearly buckling under the weight of others’ misguided direction for my life. Melting into the abyss of headaches and stagnation, of small discomfort and known devils.</p>
<p><img data-attachment-id="1622" data-permalink="https://johntesi.com/2017/05/17/you-cant-just-do-that/l1060626/" data-orig-file="https://johntesi.files.wordpress.com/2017/05/l1060626.jpg?w=840" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LEICA Q (Typ 116)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494693839&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="L1060626" data-image-description="" data-medium-file="https://johntesi.files.wordpress.com/2017/05/l1060626.jpg?w=840?w=300" data-large-file="https://johntesi.files.wordpress.com/2017/05/l1060626.jpg?w=840?w=840" class="alignnone size-full wp-image-1622" src="https://johntesi.files.wordpress.com/2017/05/l1060626.jpg?w=840" alt="L1060626.jpg" srcset="https://johntesi.files.wordpress.com/2017/05/l1060626.jpg?w=840 840w, https://johntesi.files.wordpress.com/2017/05/l1060626.jpg?w=1680 1680w, https://johntesi.files.wordpress.com/2017/05/l1060626.jpg?w=150 150w, https://johntesi.files.wordpress.com/2017/05/l1060626.jpg?w=300 300w, https://johntesi.files.wordpress.com/2017/05/l1060626.jpg?w=768 768w, https://johntesi.files.wordpress.com/2017/05/l1060626.jpg?w=1024 1024w" sizes="(max-width: 840px) 100vw, 840px"   /></p>
<p>* * *</p>
<p>On a good day, I try to frame the wreck and the subsequent wipeout and all of the pain, suffering, confusion, and trials of the last year as rapidly accelerated learning experiences. That every fearsome negative has led to some more enduring positive, that every hurt I’ve sustained has led to an equal or greater improvement in some aspect of my life. On a good day, I even believe this. On most days, I read about a certain accidental death or find a quiet moment while in the shower or walking Hank and am hit with a bone-chilling shudder of PTSD. Most days, my imminently attainable dreams feel distant and impeded by overwhelming to-do lists of trivial tasks that pale in comparison to the scope of the joy of goals attained.</p>
<p>I strive to de-clutter my life, to sell the unneeded in favor of flexibility and investment in experience. As a writer and as a human, experience is priceless and most ‘things’ are merely objects that facilitate or hinder experiences. I long to feel forward progress, literally and metaphorically, to not feel like a boat against the current, borne back ceaselessly into the past.  I want to go to Alaska with my dog, Hank, to pursue a goal with everything I have and to revel in the unknown and the repetition alike. To wake up optimistic and to go to bed the same.</p>
<p>Amada’s project is an utterly noble one. It’s possible to frame it cynically or skeptically, which is true of literally anything on earth—especially those things which we don’t personally relate to or understand. It’s preferable to both admire the sheer scale of her achievement and draw profound inspiration from the way she chose to face that gnawing agony of post-concussion syndrome and post-traumatic stress disorder and of living another day while grappling with mortality. Life is a series of choices and circumstances, actions and reactions, soaring highs and crushing lows. It’s so many more things than all the words in the world can adequately describe. So if you’re given the unwieldy mixed blessing of coming too close to comfort with mortality, why do anything other than exactly what you need to?</p>
<p><img data-attachment-id="1623" data-permalink="https://johntesi.com/2017/05/17/you-cant-just-do-that/l1060628/" data-orig-file="https://johntesi.files.wordpress.com/2017/05/l1060628.jpg?w=840" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LEICA Q (Typ 116)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494694045&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="L1060628" data-image-description="" data-medium-file="https://johntesi.files.wordpress.com/2017/05/l1060628.jpg?w=840?w=300" data-large-file="https://johntesi.files.wordpress.com/2017/05/l1060628.jpg?w=840?w=840" class="alignnone size-full wp-image-1623" src="https://johntesi.files.wordpress.com/2017/05/l1060628.jpg?w=840" alt="L1060628.jpg" srcset="https://johntesi.files.wordpress.com/2017/05/l1060628.jpg?w=840 840w, https://johntesi.files.wordpress.com/2017/05/l1060628.jpg?w=1680 1680w, https://johntesi.files.wordpress.com/2017/05/l1060628.jpg?w=150 150w, https://johntesi.files.wordpress.com/2017/05/l1060628.jpg?w=300 300w, https://johntesi.files.wordpress.com/2017/05/l1060628.jpg?w=768 768w, https://johntesi.files.wordpress.com/2017/05/l1060628.jpg?w=1024 1024w" sizes="(max-width: 840px) 100vw, 840px"   /></p>
<p>Amanda needed to escape those situations which highlight the woozy, unsettling sensations of recovering from a brain injury. To avoid those stressors which can undo weeks of progress and make it feel like you’re banging your head against a wall while your brain bangs against your skull inside of it. To boil life down to acts of faith and commitment, to goals and radical achievement.</p>
<p>People who survive and overcome severe trauma tend to become exceptionally inspirational or fall to pieces as the healthcare system fails them and their loved ones don’t understand how to help. It may reek of cliché, but I say often that if I can write one thing per week that impacts one person positively, I’ll feel good about my week. And if I can broaden that scope and live in a way that mirrors what’s inside my head and heart, it’s only natural that the impact will spill over into my work and into the lives of those around me. Reading about the way so many people the world over became invested in Amanda Coker’s story reminds me of every wonderful simple truth about following your dreams and inspiring people and it taking a village.</p>
<p><img data-attachment-id="1624" data-permalink="https://johntesi.com/2017/05/17/you-cant-just-do-that/l1060597/" data-orig-file="https://johntesi.files.wordpress.com/2017/05/l1060597.jpg?w=840" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LEICA Q (Typ 116)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494687771&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="L1060597" data-image-description="" data-medium-file="https://johntesi.files.wordpress.com/2017/05/l1060597.jpg?w=840?w=300" data-large-file="https://johntesi.files.wordpress.com/2017/05/l1060597.jpg?w=840?w=840" class="alignnone size-full wp-image-1624" src="https://johntesi.files.wordpress.com/2017/05/l1060597.jpg?w=840" alt="L1060597.jpg" srcset="https://johntesi.files.wordpress.com/2017/05/l1060597.jpg?w=840 840w, https://johntesi.files.wordpress.com/2017/05/l1060597.jpg?w=1680 1680w, https://johntesi.files.wordpress.com/2017/05/l1060597.jpg?w=150 150w, https://johntesi.files.wordpress.com/2017/05/l1060597.jpg?w=300 300w, https://johntesi.files.wordpress.com/2017/05/l1060597.jpg?w=768 768w, https://johntesi.files.wordpress.com/2017/05/l1060597.jpg?w=1024 1024w" sizes="(max-width: 840px) 100vw, 840px"   /></p>
<p>* * *</p>
<p>Some people hear of my next dream and implicitly understand it in some way. They ask questions or listen longingly, they simply nod and ask “When are you going?,” or they make it clear that this uncertainty and momentum is very much something they would enjoy. Others cannot make heads or tails of it and ask things like “Why?” or “What’s in Alaska?” or “Have you read <em>Into the Wild?” </em>(the answer is no, by the way, but I know how it ends).</p>
<p>Everyone has different dreams, goals, and preferences, and this is all entirely well and good. The world would be flat (out boring) if they didn’t. But for someone who experiences agonizing inertia and the latent sensation that there are a few screws knocked loose in the back of my cranium, it’s mighty helpful to have those people in my life who simply understand. Who ask if you’ve started projects you told them about months ago, who tell you that what you’re doing makes them do more of whatever they’d like to do, who will stay up late and wake up early if that’s what it takes to accompany or encourage you. I’m not talking about enablers or living in a frivolous echo chamber—I’m talking about people who may not share a single belief or dream with you, but will fly across the country to make sure that you’re sticking to yours.</p>
<p><img data-attachment-id="1625" data-permalink="https://johntesi.com/2017/05/17/you-cant-just-do-that/l1060631/" data-orig-file="https://johntesi.files.wordpress.com/2017/05/l1060631.jpg?w=840" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LEICA Q (Typ 116)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494694918&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="L1060631" data-image-description="" data-medium-file="https://johntesi.files.wordpress.com/2017/05/l1060631.jpg?w=840?w=300" data-large-file="https://johntesi.files.wordpress.com/2017/05/l1060631.jpg?w=840?w=840" class="alignnone size-full wp-image-1625" src="https://johntesi.files.wordpress.com/2017/05/l1060631.jpg?w=840" alt="L1060631.jpg" srcset="https://johntesi.files.wordpress.com/2017/05/l1060631.jpg?w=840 840w, https://johntesi.files.wordpress.com/2017/05/l1060631.jpg?w=1680 1680w, https://johntesi.files.wordpress.com/2017/05/l1060631.jpg?w=150 150w, https://johntesi.files.wordpress.com/2017/05/l1060631.jpg?w=300 300w, https://johntesi.files.wordpress.com/2017/05/l1060631.jpg?w=768 768w, https://johntesi.files.wordpress.com/2017/05/l1060631.jpg?w=1024 1024w" sizes="(max-width: 840px) 100vw, 840px"   /></p>
<p>* * *</p>
<p>And so what of this repetition? Is there something soothing about riding bikes in elongated circles?  For some, the answer is yes. But for all, we require constant reminders of even our firmest beliefs. In modern times we’ve almost completely done away with anything that resembles a ‘ritual,’ so pejorative has the word become. Instead, we fall asleep three sentences into a halfhearted prayer or we check things off a bucket list and move on to the next, so as to lengthen our list of accomplishments faster than our memories can keep up.</p>
<p>The last week’s fog has prevented me from writing so much as a long text message, so sitting down to put these thoughts down has been far more laborious than I’m used to. To say nothing of how little I’ve read. I decided that the best way to get myself back on the reading track was to pull an old favorite off the shelf. I, who used to think re-watching and re-reading was simply wasting time that could be spent broadening horizons, cracked open <em>Travels with Charley</em>, which is tied for my favorite book. And it’s pulled me back into its world, made me smile anew at lines I’ve underlined and annotated, and made me wonder why I didn’t underline others the first go-round. In repeating things, we can understand how we’ve changed in the interim. In noticing a headache or brain fog, it may mean that a slice of your soul is clearing up to a degree that it can actually distinguish the implacable agitation of a head that feels ‘off.’ In discovering that Steinbeck spent the opening weeks of his Pulitzer-winning road trip in the exact same places I recently went with Hank and the Land Cruiser, I feel a bit less shaken in my belief that I was created to hear and share stories wherever they may be. Of course, there’s no hope of emulating him or simply tracing his path to success in order to get there myself (a laughable proposition from business-minded folk who think aspiring writers should buy successful writers a cup of coffee to find out how they did it); instead, there’s that important sense that the soul needs what it needs, and suppressing it only intensifies the dissatisfaction and ensuing future disaster.</p>
<p>Whether someone rides a bike enough to shatter a record or writes about the same feelings you’ve struggled to put words to, there is virtue in the doing, the re-doing, and the sharing. In quitting the things you must, in not giving up when the going gets tough, in listening to the part of you that <em>knows</em> what you need to do. Whether nobody or one person or the whole world understands it. And if it’s something that you long to do, odds are high that I totally get it and will encourage you to do it, no matter the cost.</p>
<p><img data-attachment-id="1627" data-permalink="https://johntesi.com/2017/05/17/you-cant-just-do-that/l1060304/" data-orig-file="https://johntesi.files.wordpress.com/2017/05/l1060304.jpg?w=840" data-orig-size="5818,3879" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LEICA Q (Typ 116)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492882579&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="L1060304" data-image-description="" data-medium-file="https://johntesi.files.wordpress.com/2017/05/l1060304.jpg?w=840?w=300" data-large-file="https://johntesi.files.wordpress.com/2017/05/l1060304.jpg?w=840?w=840" class="alignnone size-full wp-image-1627" src="https://johntesi.files.wordpress.com/2017/05/l1060304.jpg?w=840" alt="L1060304.jpg" srcset="https://johntesi.files.wordpress.com/2017/05/l1060304.jpg?w=840 840w, https://johntesi.files.wordpress.com/2017/05/l1060304.jpg?w=1680 1680w, https://johntesi.files.wordpress.com/2017/05/l1060304.jpg?w=150 150w, https://johntesi.files.wordpress.com/2017/05/l1060304.jpg?w=300 300w, https://johntesi.files.wordpress.com/2017/05/l1060304.jpg?w=768 768w, https://johntesi.files.wordpress.com/2017/05/l1060304.jpg?w=1024 1024w" sizes="(max-width: 840px) 100vw, 840px"   /></p>
<p>I&#8217;d love to hear about your dreams sometime.</p>
<p>(817) 201-0088</p>
<p>johntesiwrites@gmail.com</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-1818714297" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1818714297');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1818714297",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1818714297'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1615" class="share-twitter sd-button share-icon" href="https://johntesi.com/2017/05/17/you-cant-just-do-that/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1615" class="share-facebook sd-button share-icon" href="https://johntesi.com/2017/05/17/you-cant-just-do-that/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-39528863-1615-591ceefb528fc' data-src='//widgets.wp.com/likes/#blog_id=39528863&amp;post_id=1615&amp;origin=johntesi.wordpress.com&amp;obj_id=39528863-1615-591ceefb528fc' data-name='like-post-frame-39528863-1615-591ceefb528fc'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->
	</div><!-- .entry-wrap -->

	<footer class="entry-footer">
		<span class="tags-links"><span class="tags-title">Tagged: </span><ul><li><a href="https://johntesi.com/tag/writing/" rel="tag">writing</a></li><li><a href="https://johntesi.com/tag/life/" rel="tag">life</a></li><li><a href="https://johntesi.com/tag/inspiration/" rel="tag">inspiration</a></li><li><a href="https://johntesi.com/tag/cars/" rel="tag">cars</a></li><li><a href="https://johntesi.com/tag/driving/" rel="tag">driving</a></li><li><a href="https://johntesi.com/tag/dogs/" rel="tag">dogs</a></li><li><a href="https://johntesi.com/tag/mental-health/" rel="tag">mental health</a></li><li><a href="https://johntesi.com/tag/essay/" rel="tag">essay</a></li><li><a href="https://johntesi.com/tag/photography/" rel="tag">photography</a></li><li><a href="https://johntesi.com/tag/tbi/" rel="tag">tbi</a></li></ul></span>			<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
							<div class="nav-previous">
					<span class="nav-label">Previous Post</span>
					<a href="https://johntesi.com/2017/04/18/is-escapism-a-bad-word-acadia-national-park/" rel="prev">Is Escapism a Bad Word? || Acadia National&nbsp;Park</a>				</div>
					</div><!-- .nav-links -->
	</nav><!-- .navigation -->
		</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
			<div class="comments-header">
			<h2 class="comments-title">
				2 Comments			</h2>

					</div>

		<ol class="comment-list">
					<li id="comment-1272" class="comment even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-1272" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2893d4dcb8a60f1c2bab8b19f92aaa63?s=49&#038;d=wavatar&#038;r=PG' class='avatar avatar-49' height='49' width='49' />						<b class="fn">Cynthia Karpa McCarthy</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://johntesi.com/2017/05/17/you-cant-just-do-that/#comment-1272">
							<time datetime="2017-05-17T12:48:05+00:00">
								May 17, 2017 at 12:48 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;ll bet a publisher would create a book out of your blog. Stories about &#8220;the road less traveled&#8221; do well because more people would like to be doing that, like &#8220;Walden on Wheels: On The Open Road from Debt to Freedom,&#8221; about the Duke grad student who wanted to graduate without debt so he lived in a van.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://johntesi.com/2017/05/17/you-cant-just-do-that/?replytocom=1272#respond' onclick='return addComment.moveForm( "div-comment-1272", "1272", "respond", "1615" )' aria-label='Reply to Cynthia Karpa McCarthy'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1273" class="comment byuser comment-author-johntesi bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-1273" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/65f5dada75bf1316fc672e46240cf9c6?s=49&#038;d=wavatar&#038;r=PG' class='avatar avatar-49' height='49' width='49' />						<b class="fn"><a href='http://johntesi.com' rel='external nofollow' class='url'>John Montesi</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://johntesi.com/2017/05/17/you-cant-just-do-that/#comment-1273">
							<time datetime="2017-05-17T13:04:56+00:00">
								May 17, 2017 at 1:04 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I hadn&#8217;t heard of that book until you  mentioned it, but I&#8217;m going to hunt it down at Book People today! I love the title and the idea behind it. You&#8217;re so right about how many people want to take that road but how few do! </p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://johntesi.com/2017/05/17/you-cant-just-do-that/?replytocom=1273#respond' onclick='return addComment.moveForm( "div-comment-1273", "1273", "respond", "1615" )' aria-label='Reply to John Montesi'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/17/you-cant-just-do-that/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://johntesi.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5a4c76bfc3" /><input type="hidden" name="_wp_http_referer" value="/2017/05/17/you-cant-just-do-that/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1615' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6701f4d8c7" /></p>
<input type="hidden" name="genseq" value="1495068411" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="182"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="blog_subscription-2" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">click here to get email updates</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="39528863"/>
						<input type="hidden" name="source" value="https://johntesi.com/2017/05/17/you-cant-just-do-that/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="41a34ac656" />						<input type="submit" value="Click it" />
					</p>
				</form>
			
</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widget-title">In case you missed&#8230;</h2>		<ul>
					<li>
				<a href="https://johntesi.com/2017/05/17/you-cant-just-do-that/">&#8220;You Can&#8217;t Just Do&nbsp;That&#8221;</a>
						</li>
					<li>
				<a href="https://johntesi.com/2017/04/18/is-escapism-a-bad-word-acadia-national-park/">Is Escapism a Bad Word? || Acadia National&nbsp;Park</a>
						</li>
					<li>
				<a href="https://johntesi.com/2017/04/13/a-bar-at-the-end-of-the-world/">A Bar at the End of the&nbsp;World</a>
						</li>
					<li>
				<a href="https://johntesi.com/2017/04/12/getting-off-the-couch-is-the-hardest-thing-youll-do-today/">Getting off the Couch is the Hardest Thing You&#8217;ll Do&nbsp;Today</a>
						</li>
					<li>
				<a href="https://johntesi.com/2017/04/04/darkness-light-and-a-sunset-in-maine/">Darkness, Light, and a Sunset in&nbsp;Maine</a>
						</li>
				</ul>
		</aside>		</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
	
				
		<div class="site-info">
			<div class="site-info-text">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div>
			
							<div class="social-links"><ul id="menu-instagram" class="menu"><li id="menu-item-707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-707"><a target="_blank" href="https://www.instagram.com/john_tesi"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","back":"Back"};
/* ]]> */
</script>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201720y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-65f5dada75bf1316fc672e46240cf9c6">
	</div>
	<div class="grofile-hash-map-2893d4dcb8a60f1c2bab8b19f92aaa63">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/johntesi.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/johntesi.wordpress.com\/wp-login.php?action=logout&_wpnonce=45e64fc372","homeURL":"https:\/\/johntesi.com\/","postID":"1615","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="39528863" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://johntesi.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="johntesi" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="cae7d09698" /><input type="hidden" name="_wp_http_referer" value="/2017/05/17/you-cant-just-do-that/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/johntesi.com\/2017\/05\/17\/you-cant-just-do-that\/":1615};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"39528863","siteName":"johntesi","siteURL":"https:\/\/johntesi.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/d14c6ebcc832eece8f920f4c3a33265c?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/adaline","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/johntesi.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjohntesi.com%2F2017%2F05%2F17%2Fyou-cant-just-do-that%2F","themeURL":"https:\/\/wordpress.com\/theme\/adaline\/","xhrURL":"https:\/\/johntesi.com\/wp-admin\/admin-ajax.php","nonce":"75b83b74c4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"41a34ac656\" \/>","referer":"https:\/\/johntesi.com\/2017\/05\/17\/you-cant-just-do-that\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/johntesi.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjohntesi.wordpress.com%2F2017%2F05%2F17%2Fyou-cant-just-do-that%2F","postID":"1615","shortlink":"http:\/\/wp.me\/p2FRgj-q3","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/johntesi.com\/1615","statsLink":"https:\/\/wordpress.com\/stats\/post\/1615\/johntesi.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Adaline","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,500 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/johntesi.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjohntesi.com%2F2017%2F05%2F17%2Fyou-cant-just-do-that%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/johntesi.com\/wp-admin\/admin-ajax.php","nonce":"8f9e0005c8","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/johntesi.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjohntesi.com%2F2017%2F05%2F17%2Fyou-cant-just-do-that%2F","blog_id":"39528863","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=39528863&v=wpcom&tz=-5&user_id=0&subd=johntesi","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNUO1OwzAMfCHcbNME4gfiWUzitm7zhZ0U9vakEisVTBO/7JzvzueYjww2xUKxmEmNo4Ut5c9u0gezG4UK2deBoxrPM6l5r1RpxOg8yW9yGSk0ShYKXINBh54jrfYRFx6wcIr/1+jMGdpjhj7ZqtDzlo6j9dU1WaPZFEIzAqHsL13gPxt2J6Brc3hDMQG1kLQO0kIivJpt2D0Hux6xOmzdrVCaf3Ls8al9n1y+S7dn3dhlUVJV8maiktHOcAXuaHLSAr1HFqMjCsfhWpvoNbwcz8+nw+HxeHqavgBVzcCV'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "johntesi.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'39528863','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'39528863','v':'wpcom','tz':'-5','user_id':'0','post':'1615','subd':'johntesi'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGgmYWFQJVZfYT9ibj1DU0tTUzRGOVZ5bzdxN1R0aHRSRGsvc3lNQV9sQWo5R2s2Zm8yK3xdSUtLam9XbzFXZy1XNjNOR2pDal01MzZFM3wrWjVGUXl2NTJkV25GK3F3dFNdSENmZFY3Rz98P0w3U2c9SGVybTZwfFolSlIlYy15U21bTnZdcSswQnY/aDEyVG1tRzFFYz9mdFQmWG5Sb0pHRC5HYTJZZzFZbltESzktbTJfWSxkSVhSazM5RXR5dSZHLnRIUlk0VGMvJiV0cVoxOG1GX3ZrQy92M0s2SV8vdg=='}]);
_stq.push([ 'clickTrackerInit', '39528863', '1615' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
