<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://johntesi.com/xmlrpc.php">

<title>My Dog Taught Me How to Read &#8211; johntesi</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noto+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #cancel-comment-reply-link, .wf-active .widget-title, .wf-active body{font-family:"Noto Serif",serif}.wf-active .post-author .byline{font-family:"Noto Serif",serif}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=johntesi.com&amp;id=39528863&amp;t=1487941038&amp;back=https%3A%2F%2Fjohntesi.com%2F2017%2F02%2F22%2Fmy-dog-taught-me-how-to-read%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//johntesi.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="johntesi &raquo; Feed" href="https://johntesi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="johntesi &raquo; Comments Feed" href="https://johntesi.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="johntesi &raquo; My Dog Taught Me How to&nbsp;Read Comments Feed" href="https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kNEKgzAMRX9oXZCJ2x7GvqW2QauJLaYi/v3q3Bjo6EvpDef0ksIclPFDxCECTyrQ1LhBYA7GsxJ2hMsunY3ICf5r5HoU6DAGbXr1Tge8Jt/8evxotRVoyNeack+PSDqiVcFL3KWcZvyIac5Bx5VgtE4jIScsp3GovtZ6bdM62Zrth+o6jCii0sluYhXbVHT0tjF8KNBWkxsQJC6EK/zkR1HerpeqKO9l9wIAi5zR' type='text/css' media='all' />
<link rel='stylesheet' id='adaline-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C400italic%2C700%2C700italic%7CRoboto%3A400%2C300italic%2C300%2C400italic%2C700%2C700italic%2C100&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFjtEKwjAMRX/Imgk69UH8lq5mNdI0ZWnZ7xsnKCLoS7iXnBMCc3FBcsVcoV6RUaFMyNQY/MUnygijrXWZzs+owrgOqiv4bxpmVBB+CgRZKpmjr/B1iZsrqUUyJqK4JMFXkvxR3Jg8Tb/UCYck0WJcfnjXh3Tm02Z76Lu+2+2PtzslN1/I' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGsc22Iv4LVnp2kialCbD3xcfRIbi0z0XzoFHC1HFkzjUPTTeM4kBRieVFfuHztHsBL/1puZhY6QOVrCT5Pf+q0wjIQfWrMfzFXlJNRmUCTLrivwSbvU6TMs8j8swXu5PxW1Jsg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj9EOwiAMRX9IhjMz7sX4LcjqLFJACi769bJFH5yLJk2atqc398ohCHTa5g5YmlLXDPH+apXhlfwFCMI+qgQVoXvD2rsELo0s+SNaEJkhqr7sitDJL3DBcyJgLtDC9dMSuhvC8BczkILSFxGB8fGlSlkEm3t0LCPYEqATo4fZNP9KZyguZYhAmEmqTll0MAVVU/4D7eum3W3aetuszRNJGIGo'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://johntesi.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Everyday Miracles' href='https://johntesi.com/2017/02/20/everyday-miracles/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/" />
<link rel='shortlink' href='http://wp.me/p2FRgj-l3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fjohntesi.com%2F2017%2F02%2F22%2Fmy-dog-taught-me-how-to-read%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fjohntesi.com%2F2017%2F02%2F22%2Fmy-dog-taught-me-how-to-read%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="My Dog Taught Me How to Read" />
<meta property="og:url" content="https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/" />
<meta property="og:description" content="Hank doesn’t know that the universe is infinitely-expanding, and he is a better man for it." />
<meta property="article:published_time" content="2017-02-22T23:37:20+00:00" />
<meta property="article:modified_time" content="2017-02-22T23:41:29+00:00" />
<meta property="og:site_name" content="johntesi" />
<meta property="og:image" content="https://johntesi.files.wordpress.com/2017/02/l1030154.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="960" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@johntesi" />
<meta name="twitter:image:src" content="https://johntesi.files.wordpress.com/2017/02/l1030154.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@johntesi" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d14c6ebcc832eece8f920f4c3a33265c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d14c6ebcc832eece8f920f4c3a33265c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/d14c6ebcc832eece8f920f4c3a33265c?s=114" />
<link rel='openid.server' href='https://johntesi.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://johntesi.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://johntesi.com/osd.xml" title="johntesi" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#515151" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="johntesi" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="fact and fiction" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://johntesi.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d14c6ebcc832eece8f920f4c3a33265c?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="My Dog Taught Me How to&nbsp;Read | johntesi on WordPress.com" />
<meta name="description" content="Hank doesn’t know that the universe is infinitely-expanding, and he is a better man for it." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #515151; }
</style>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		try { amznads.getAds("3033"); } catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
		try {
			var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'johntesi.com',
				pageURL: 'https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
		} catch(e) {}
		</script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script><link rel="amphtml" href="https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.single .entry-title{text-shadow:1px 1px 1px #f7f7f7}.site-header,.comment-reply-title,.site-title a{color:#000}.menu-toggle{border-color:#000}body{background-color:#515151}.site-header{background-color:#eee}.posts-navigation a,.site-main #infinite-handle span button,.site-main #infinite-handle span button:hover,.site-main #infinite-handle span button:focus,.posts-navigation a:before,#infinite-handle button:before,.main-navigation a,.byline a,.cat-links a,.entry-content a,.featured-primary .entry-excerpt a,.post-navigation .nav-links a,.comment-navigation a,.comment-content a,.comment-form a,.widget a,.site-info-text a,.comment-author .fn a{border-color:#eee}.comment-reply-title,.single .entry-title:before{background:#eee}</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="single single-post postid-1305 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
							<p class="site-title"><a href="https://johntesi.com/" rel="home">johntesi</a></p>
						<p class="site-description">fact and fiction</p>
		</div><!-- .site-branding -->
		<button id="menu-toggle" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
	</header><!-- #masthead -->
	<div id="slide-menu" class="slide-menu">
				<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-708"><a target="_blank" href="https://www.instagram.com/john_tesi">Instagram</a></li>
<li id="menu-item-709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709"><a href="https://johntesi.com/category/road-trip/">Porsche Road Trip</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="https://johntesi.com/category/bike-ride/">Biking Across America</a></li>
<li id="menu-item-705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"><a href="https://johntesi.com/about/">About</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</div><!-- #slide-menu -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-1305" class="post-1305 post type-post status-publish format-standard has-post-thumbnail hentry category-creative-nonfiction category-memoir category-nonfiction tag-depression tag-dogs tag-essay tag-life tag-mental-health tag-nonfiction tag-reading tag-writing">
	<header class="entry-header">
		<h1 class="entry-title">My Dog Taught Me How to&nbsp;Read</h1>	</header><!-- .entry-header -->
	
	<div class="entry-wrap">
		<div class="entry-meta">
			<div class="post-author">
				<img alt='' src='https://0.gravatar.com/avatar/65f5dada75bf1316fc672e46240cf9c6?s=70&#038;d=wavatar&#038;r=PG' class='avatar avatar-70' height='70' width='70' />				<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://johntesi.com/author/johntesi/">John Montesi</a></span></span>			</div>
			<span class="posted-on"><a href="https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/" rel="bookmark"><time class="entry-date published" datetime="2017-02-22T17:37:20+00:00">February 22, 2017</time><time class="updated" datetime="2017-02-22T17:41:29+00:00">February 22, 2017</time></a></span>			<span class="cat-links"><span class="cats-title">Filed under:</span><ul class="post-categories">
	<li><a href="https://johntesi.com/category/creative-nonfiction/" rel="category tag">creative nonfiction</a></li>
	<li><a href="https://johntesi.com/category/memoir/" rel="category tag">memoir</a></li>
	<li><a href="https://johntesi.com/category/nonfiction/" rel="category tag">nonfiction</a></li></ul></span>		</div><!-- .entry-meta -->

		<div class="entry-content">
			<p><img data-attachment-id="1314" data-permalink="https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/l1030154/" data-orig-file="https://johntesi.files.wordpress.com/2017/02/l1030154.jpg?w=840" data-orig-size="4894,3915" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LEICA Q (Typ 116)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487615810&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="l1030154" data-image-description="" data-medium-file="https://johntesi.files.wordpress.com/2017/02/l1030154.jpg?w=840?w=300" data-large-file="https://johntesi.files.wordpress.com/2017/02/l1030154.jpg?w=840?w=840" class="alignnone size-full wp-image-1314" src="https://johntesi.files.wordpress.com/2017/02/l1030154.jpg?w=840" alt="L1030154.JPG" srcset="https://johntesi.files.wordpress.com/2017/02/l1030154.jpg?w=840 840w, https://johntesi.files.wordpress.com/2017/02/l1030154.jpg?w=1680 1680w, https://johntesi.files.wordpress.com/2017/02/l1030154.jpg?w=150 150w, https://johntesi.files.wordpress.com/2017/02/l1030154.jpg?w=300 300w, https://johntesi.files.wordpress.com/2017/02/l1030154.jpg?w=768 768w, https://johntesi.files.wordpress.com/2017/02/l1030154.jpg?w=1024 1024w" sizes="(max-width: 840px) 100vw, 840px"   /></p>
<p>It is no secret that I love my dog. Since he came into my life, we’ve steadily increased our escapades—our run mileage and distance traveled from home and hours spent reading on the couch and number of seconds he’ll wait for a treat in all-consuming focus. He is the perfect companion, and I seem to hear from readers and friends near and far who ask if I’ve read any number of volumes about the bond between man and best friend.</p>
<p>In some cases, the answer is yes, in others, it is no, “But I’ll add that to my list!” And I always do. Now, friends and strangers alike end correspondence with things like, “Tell Hank hello,” or “Give Hank a pat on the head from me,” which I always do. The best part of this virtuous cycle of greetings and recommended readings is that Hank has steadily taught me how to read over the last couple of months. He’s taught me a lot of other healthy habits, too.</p>
<h3><strong>Up and At ‘Em</strong></h3>
<p>I figured getting a dog and sharing my bed with him would force me to get up and at ‘em, impatiently awoken with an abundance of energy at the rooster’s first crow. Instead, I got a dog who doesn’t so much as stir when my alarm clock goes off, who scarcely bats an eye when I extend my body to deactivate my phone alarm across the room without getting all the way out of bed. Then he starts his ritual of expressive yawns and adorable dexterity and pillow-sharing, which serves to keep me in bed longer rather than forcing me out of it. But at least I peel myself out of bed feeling cuddly and loved and groggy instead of lying in the dark staring at a bright phone screen while my hypnogogic reptile brain contemplates miserable nuances of life, death, spinning rooms, and the brain’s inability to comprehend the nature of an infinitely-expanding universe. Hank doesn’t know that the universe is infinitely-expanding, and he is a better man for it.</p>
<p><img data-attachment-id="1309" data-permalink="https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/processed-with-vsco-with-c3-preset-27/" data-orig-file="https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-33-1.jpg?w=840" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SAMSUNG-SM-G891A&quot;,&quot;caption&quot;:&quot;Processed with VSCO with c3 preset&quot;,&quot;created_timestamp&quot;:&quot;1487589296&quot;,&quot;copyright&quot;:&quot;Copyright 2017. All right reserved.&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;Processed with VSCO with c3 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Processed with VSCO with c3 preset" data-image-description="" data-medium-file="https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-33-1.jpg?w=840?w=300" data-large-file="https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-33-1.jpg?w=840?w=840" class="alignnone size-full wp-image-1309" src="https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-33-1.jpg?w=840" alt="Processed with VSCO with c3 preset" srcset="https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-33-1.jpg?w=840 840w, https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-33-1.jpg?w=1680 1680w, https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-33-1.jpg?w=150 150w, https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-33-1.jpg?w=300 300w, https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-33-1.jpg?w=768 768w, https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-33-1.jpg?w=1024 1024w" sizes="(max-width: 840px) 100vw, 840px"   /></p>
<h3><strong>Speak No Evil</strong></h3>
<p>Hank is a profound, unwavering optimist. He approaches every person with the same joyful abandon, though I like to think he’s an excellent judge of character. He just hasn’t happened upon anyone to judge yet.</p>
<p>But what’s most noteworthy here is that he doesn’t have time for negative words. James 1:8-10 notes, “[N]o man can tame the tongue. It is an unruly evil, full of deadly poison. With it we bless our God and Father, and with it we curse men, who have been made in the similitude of God. Out of the same mouth proceed blessing and cursing. My brethren, these things ought not be so.” Regardless of your ideology, these things ought not be so. Hank has no ears for gossip, and he does not respond to it. Instead, he prefers simple pleasures, greeting strangers and forcing me to initiate conversations with the same joviality that he brings to every introduction he makes.</p>
<p><img data-attachment-id="1319" data-permalink="https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/l1030094/" data-orig-file="https://johntesi.files.wordpress.com/2017/02/l1030094.jpg?w=840" data-orig-size="5000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LEICA Q (Typ 116)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487614675&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="l1030094" data-image-description="" data-medium-file="https://johntesi.files.wordpress.com/2017/02/l1030094.jpg?w=840?w=300" data-large-file="https://johntesi.files.wordpress.com/2017/02/l1030094.jpg?w=840?w=840" class="alignnone size-full wp-image-1319" src="https://johntesi.files.wordpress.com/2017/02/l1030094.jpg?w=840" alt="L1030094.JPG" srcset="https://johntesi.files.wordpress.com/2017/02/l1030094.jpg?w=840 840w, https://johntesi.files.wordpress.com/2017/02/l1030094.jpg?w=1680 1680w, https://johntesi.files.wordpress.com/2017/02/l1030094.jpg?w=150 150w, https://johntesi.files.wordpress.com/2017/02/l1030094.jpg?w=300 300w, https://johntesi.files.wordpress.com/2017/02/l1030094.jpg?w=768 768w, https://johntesi.files.wordpress.com/2017/02/l1030094.jpg?w=1024 1024w" sizes="(max-width: 840px) 100vw, 840px"   /></p>
<p>* * *</p>
<p>I was thinking recently about the way virtually all of my pursuits are possible solo but are safer and more enjoyable with company. Driving, fishing, hiking, biking, playing music, photography, and writing are all fundamentally solitary endeavors whose pleasures are only amplified with company. Gossip is impossible alone. Malicious, spiraling self-awareness is easiest avoided by steering clear of anxiety-inducing social situations. For those of us who struggle, for whatever reason, with staying consistently, inwardly happy, it is far better to set ourselves apart from external negativity than it is to plunge into further discouraging mires.</p>
<p>And so it is, that Hank makes the innately pleasurable things more pleasurable with his company but never serves as an accomplice for malice. He has no ears for gossip, no desire to stand in depressing bars and feel sad about himself, no bone in his body that curses the beautiful world he lives in. Even on my worst day, simply sprinting like a wounded idiot across Zilker Park while he bounds after me in his bizarre Catahoula gait elicits my best giggles.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="840" data-carousel-extra='{&quot;blog_id&quot;:39528863,&quot;permalink&quot;:&quot;https:\/\/johntesi.com\/2017\/02\/22\/my-dog-taught-me-how-to-read\/&quot;,&quot;likes_blog_id&quot;:39528863}' > <div class="gallery-row" style="width: 840px; height: 541px;" data-original-width="840" data-original-height="541" > <div class="gallery-group images-1" style="width: 433px; height: 541px;" data-original-width="433" data-original-height="541" > <div class="tiled-gallery-item tiled-gallery-item-large"> <a href="https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/processed-with-vsco-with-c3-preset-29/" border="0"> <img data-attachment-id="1312" data-orig-file="https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-37-1.jpg" data-orig-size="1800,2251" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SAMSUNG-SM-G891A&quot;,&quot;caption&quot;:&quot;Processed with VSCO with c3 preset&quot;,&quot;created_timestamp&quot;:&quot;1487352242&quot;,&quot;copyright&quot;:&quot;Copyright 2017. All right reserved.&quot;,&quot;focal_length&quot;:&quot;2.1&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0010660980810235&quot;,&quot;title&quot;:&quot;Processed with VSCO with c3 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Processed with VSCO with c3 preset" data-image-description="" data-medium-file="https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-37-1.jpg?w=240" data-large-file="https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-37-1.jpg?w=819" src="https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-37-1.jpg?w=429&#038;h=537&#038;crop=1" width="429" height="537" data-original-width="429" data-original-height="537" title="Processed with VSCO with c3 preset" alt="Processed with VSCO with c3 preset" style="width: 429px; height: 537px;" /> </a> <div class="tiled-gallery-caption"> Processed with VSCO with c3 preset </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 407px; height: 541px;" data-original-width="407" data-original-height="541" > <div class="tiled-gallery-item tiled-gallery-item-large"> <a href="https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/processed-with-vsco-with-g3-preset-2/" border="0"> <img data-attachment-id="1310" data-orig-file="https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-34-1.jpg" data-orig-size="1944,2592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SAMSUNG-SM-G891A&quot;,&quot;caption&quot;:&quot;Processed with VSCO with g3 preset&quot;,&quot;created_timestamp&quot;:&quot;1487523042&quot;,&quot;copyright&quot;:&quot;Copyright 2017. All right reserved.&quot;,&quot;focal_length&quot;:&quot;2.1&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00086505190311419&quot;,&quot;title&quot;:&quot;Processed with VSCO with g3 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Processed with VSCO with g3 preset" data-image-description="" data-medium-file="https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-34-1.jpg?w=225" data-large-file="https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-34-1.jpg?w=768" src="https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-34-1.jpg?w=403&#038;h=537&#038;crop=1" width="403" height="537" data-original-width="403" data-original-height="537" title="Processed with VSCO with g3 preset" alt="Processed with VSCO with g3 preset" style="width: 403px; height: 537px;" /> </a> <div class="tiled-gallery-caption"> Processed with VSCO with g3 preset </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>* * *</p>
<p>I read <a href="http://www.sfchronicle.com/outdoors/article/Dog-at-your-side-peace-in-your-heart-10943245.php?cmpid=email-premium">this article from the San Francisco Chronicle</a> today after a too-distant relative sent it my way from reading this very website for a bit. My sharing has created a degree of reconnection amongst lost tertiary cousins bound by blood but little else, but that’s a story for another day.</p>
<p>In this case, the essay, titled, <em><a href="http://www.sfchronicle.com/outdoors/article/Dog-at-your-side-peace-in-your-heart-10943245.php?cmpid=email-premium">A Dog at Your Side, Peace in Your Heart</a></em>, touched on something deeply raw and visceral that shook me to my core. The author, Tom Stienstra, speaks sage wisdom throughout, but this line paragraph rang especially true:</p>
<p><em>For those who have faced death, often in combat, or for those who have faced tragedy and withdrawn into mind-bending loneliness, the love of a dog or cat can represent their best hope of something good. When that good is then shared through the outdoor experience, often out hiking and camping, a barrier is broken and that hope is fulfilled.</em></p>
<p>I have only recently returned to enough of a state of self-awareness that I can call my problems what they are: post-concussion syndrome, depression, PTSD. In some strange way, those ailments’ negative side effects only amplify once we’re healed enough to become aware of them. I discussed this with my counselor yesterday; the recent return of self-awareness is the strangest case of two-steps-forward-one-step-back. To know that you’re a catatonic fly on the wall of a friend’s birthday party or a family dinner is far worse than to be so punch drunk that you actually don’t recognize the foggy layer between your brain and reality.</p>
<p><img data-attachment-id="1323" data-permalink="https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/l1020908/" data-orig-file="https://johntesi.files.wordpress.com/2017/02/l1020908.jpg?w=840" data-orig-size="5000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LEICA Q (Typ 116)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486646461&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="l1020908" data-image-description="" data-medium-file="https://johntesi.files.wordpress.com/2017/02/l1020908.jpg?w=840?w=300" data-large-file="https://johntesi.files.wordpress.com/2017/02/l1020908.jpg?w=840?w=840" class="alignnone size-full wp-image-1323" src="https://johntesi.files.wordpress.com/2017/02/l1020908.jpg?w=840" alt="L1020908.JPG" srcset="https://johntesi.files.wordpress.com/2017/02/l1020908.jpg?w=840 840w, https://johntesi.files.wordpress.com/2017/02/l1020908.jpg?w=1680 1680w, https://johntesi.files.wordpress.com/2017/02/l1020908.jpg?w=150 150w, https://johntesi.files.wordpress.com/2017/02/l1020908.jpg?w=300 300w, https://johntesi.files.wordpress.com/2017/02/l1020908.jpg?w=768 768w, https://johntesi.files.wordpress.com/2017/02/l1020908.jpg?w=1024 1024w" sizes="(max-width: 840px) 100vw, 840px"   /></p>
<p>* * *</p>
<p>Back to the cardiac peace offered by canines. This article perfectly describes my struggles assimilating into quotidian life as well as the otherworldly enthusiasm I seem to muster for Hank. My counselor noted as much yesterday. No bike, no camera, no car, no person—sorry, dear reader, gets my neurons firing quite like watching Hank enjoy the footpath a dozen paces before me or scrambling after the enigmatic remote control airplane whirring around Zilker this morning.</p>
<p>Hank is entirely unawares of my dreaded ‘old self,’ the me that died slowly over time and all at once in the two bicycle crashes of 2016. He has no expectations that I cannot live up to and he is a perfect proxy-extension of my personality when I would rather live out my days through his youthful exuberance than my creaking, battered brain and body.</p>
<h3><strong>Literary Companion </strong></h3>
<p>When he lies at my feet, it makes me feel a million times more at-ease. I can actually focus on reading, I can laugh aloud in a silent house and not feel maniacal, and I do not feel the urgent scatterbrain that has plagued me since last June. I have finished three books since he joined my household two months ago. The previous six months, I maybe finished two. People often assume that as a writer I am well-read, but that couldn’t be further from the truth. Especially lately, as my brain has developed a distinct aversion to focusing hard on anything at all.</p>
<p>It may seem cliché for man to feel drawn into the woods with a few useful, well-designed implements, a stack of books, and a loving hound and little else. But there is a reason this impulse exists, a reason why Stienstra’s story resonated with me and even with a close friend of his who’s been through something similar but different. Humans are wildly bad at talking about sadness. Men, especially, tend to cope by shutting down and gritting their teeth and drinking too much. Dogs make solitude immensely rewarding and restorative instead of dangerously contemplative. A damaged brain fears overstimulation, but it equally fears echo chambers. There is almost nowhere that is safe. Except for quiet cabins and the dreamscapes of paperbacks and sunny streams with the jingle of a collar and some hilarious yawny grunts to break the sounds of birds and bees.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="840" data-carousel-extra='{&quot;blog_id&quot;:39528863,&quot;permalink&quot;:&quot;https:\/\/johntesi.com\/2017\/02\/22\/my-dog-taught-me-how-to-read\/&quot;,&quot;likes_blog_id&quot;:39528863}' > <div class="gallery-row" style="width: 840px; height: 479px;" data-original-width="840" data-original-height="479" > <div class="gallery-group images-1" style="width: 361px; height: 479px;" data-original-width="361" data-original-height="479" > <div class="tiled-gallery-item tiled-gallery-item-large"> <a href="https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/processed-with-vsco-with-c2-preset-6/" border="0"> <img data-attachment-id="1313" data-orig-file="https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-25-27-1.jpg" data-orig-size="1536,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Processed with VSCO with c2 preset&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright 2017. All right reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Processed with VSCO with c2 preset&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Processed with VSCO with c2 preset" data-image-description="" data-medium-file="https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-25-27-1.jpg?w=225" data-large-file="https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-25-27-1.jpg?w=768" src="https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-25-27-1.jpg?w=357&#038;h=475&#038;crop=1" width="357" height="475" data-original-width="357" data-original-height="475" title="Processed with VSCO with c2 preset" alt="Processed with VSCO with c2 preset" style="width: 357px; height: 475px;" /> </a> <div class="tiled-gallery-caption"> Processed with VSCO with c2 preset </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 479px; height: 479px;" data-original-width="479" data-original-height="479" > <div class="tiled-gallery-item tiled-gallery-item-large"> <a href="https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/l1020842/" border="0"> <img data-attachment-id="1325" data-orig-file="https://johntesi.files.wordpress.com/2017/02/l1020842.jpg" data-orig-size="3898,3898" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LEICA Q (Typ 116)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486584638&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="l1020842" data-image-description="" data-medium-file="https://johntesi.files.wordpress.com/2017/02/l1020842.jpg?w=300" data-large-file="https://johntesi.files.wordpress.com/2017/02/l1020842.jpg?w=840" src="https://johntesi.files.wordpress.com/2017/02/l1020842.jpg?w=475&#038;h=475&#038;crop=1" width="475" height="475" data-original-width="475" data-original-height="475" title="l1020842" alt="l1020842" style="width: 475px; height: 475px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>&nbsp;</p>
<h3><strong>When trauma is diffuse, it’s easy to escape it diffusely. </strong></h3>
<p>For a while, I chose to bury depression and confusion beneath business. You can’t realize how bad you feel if you’re always running late to something and missing out on another opportunity because you’ve stacked too many of them together in an effort to outrun your pain. That is, until you can no longer fake it and get out of bed or get excited about the next day of the trip of a lifetime. Until you find yourself at a dinner table surrounded by people you love and can barely pretend to listen, much less laugh or contribute. It is only by granting our troubles adequate gravity that we can address them adequately. The longer we cling to that foolhardy notion, &#8220;Tis but a flesh wound!&#8221; the longer we postpone healing.</p>
<p><img data-attachment-id="1199" data-permalink="https://johntesi.com/2017/02/06/plans-are-better-than-goals/l1020612/" data-orig-file="https://johntesi.files.wordpress.com/2017/02/l1020612.jpg?w=840" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LEICA Q (Typ 116)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485797380&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="l1020612" data-image-description="" data-medium-file="https://johntesi.files.wordpress.com/2017/02/l1020612.jpg?w=840?w=300" data-large-file="https://johntesi.files.wordpress.com/2017/02/l1020612.jpg?w=840?w=840" class="alignnone size-full wp-image-1199" src="https://johntesi.files.wordpress.com/2017/02/l1020612.jpg?w=840" alt="l1020612" srcset="https://johntesi.files.wordpress.com/2017/02/l1020612.jpg?w=840 840w, https://johntesi.files.wordpress.com/2017/02/l1020612.jpg?w=1680 1680w, https://johntesi.files.wordpress.com/2017/02/l1020612.jpg?w=150 150w, https://johntesi.files.wordpress.com/2017/02/l1020612.jpg?w=300 300w, https://johntesi.files.wordpress.com/2017/02/l1020612.jpg?w=768 768w, https://johntesi.files.wordpress.com/2017/02/l1020612.jpg?w=1024 1024w" sizes="(max-width: 840px) 100vw, 840px"   /></p>
<p>Dogs are known as man’s best friend for more reasons than I could list in anything less than a tome. Between our daily pilgrimages to the park, our long, quiet hours spent reading on the couch, and our satisfying drives and strolls about town, I am finding new ways to survive in a world that feels foreign to me the longer I live in it. It is little exaggeration that Hank is re-teaching me how to read and laugh and simply survive the days. And, as I find through my overly-honest morning musings with other park visitors, I am not alone. Another strange cycle—sharing experiences with isolation, depression, and solitude creates mightily powerful camaraderie. Dog people rely on the consummate experience of being dog people and finding solace in others of their kind. That includes the same unspoken understanding that I shared with Jack and Aaron in the boat in Arkansas, whereby men or women of certain persuasion can say much without talking aloud at all.</p>
<p><img data-attachment-id="1311" data-permalink="https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/processed-with-vsco-with-c3-preset-28/" data-orig-file="https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-36-1.jpg?w=840" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SAMSUNG-SM-G891A&quot;,&quot;caption&quot;:&quot;Processed with VSCO with c3 preset&quot;,&quot;created_timestamp&quot;:&quot;1487424435&quot;,&quot;copyright&quot;:&quot;Copyright 2017. All right reserved.&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00039556962025316&quot;,&quot;title&quot;:&quot;Processed with VSCO with c3 preset&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Processed with VSCO with c3 preset" data-image-description="" data-medium-file="https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-36-1.jpg?w=840?w=225" data-large-file="https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-36-1.jpg?w=840?w=768" class="alignnone size-full wp-image-1311" src="https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-36-1.jpg?w=840" alt="Processed with VSCO with c3 preset" srcset="https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-36-1.jpg?w=840 840w, https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-36-1.jpg?w=1680 1680w, https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-36-1.jpg?w=113 113w, https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-36-1.jpg?w=225 225w, https://johntesi.files.wordpress.com/2017/02/2017-02-22-05-08-36-1.jpg?w=768 768w" sizes="(max-width: 840px) 100vw, 840px"   /></p>
<p>Hank and I hope to share a hike or a cup of coffee with you somewhere soon.</p>
<p>&nbsp;</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				        <div id="crt-904441387" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-904441387');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-904441387",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-904441387'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});}})(window);
			</script>
				</div>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1305" class="share-twitter sd-button share-icon" href="https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1305" class="share-facebook sd-button share-icon" href="https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-39528863-1305-58b02dae23ec2' data-src='//widgets.wp.com/likes/#blog_id=39528863&amp;post_id=1305&amp;origin=johntesi.wordpress.com&amp;obj_id=39528863-1305-58b02dae23ec2' data-name='like-post-frame-39528863-1305-58b02dae23ec2'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->
	</div><!-- .entry-wrap -->

	<footer class="entry-footer">
		<span class="tags-links"><span class="tags-title">Tagged: </span><ul><li><a href="https://johntesi.com/tag/depression/" rel="tag">depression</a></li><li><a href="https://johntesi.com/tag/dogs/" rel="tag">dogs</a></li><li><a href="https://johntesi.com/tag/essay/" rel="tag">essay</a></li><li><a href="https://johntesi.com/tag/life/" rel="tag">life</a></li><li><a href="https://johntesi.com/tag/mental-health/" rel="tag">mental health</a></li><li><a href="https://johntesi.com/tag/nonfiction/" rel="tag">nonfiction</a></li><li><a href="https://johntesi.com/tag/reading/" rel="tag">reading</a></li><li><a href="https://johntesi.com/tag/writing/" rel="tag">writing</a></li></ul></span>			<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
							<div class="nav-previous">
					<span class="nav-label">Previous Post</span>
					<a href="https://johntesi.com/2017/02/20/everyday-miracles/" rel="prev">Everyday Miracles</a>				</div>
					</div><!-- .nav-links -->
	</nav><!-- .navigation -->
		</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
			<div class="comments-header">
			<h2 class="comments-title">
				4 Comments			</h2>

					</div>

		<ol class="comment-list">
					<li id="comment-1146" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-1146" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5b009f0ce17b06781ae63be09cfd8dd2?s=49&#038;d=wavatar&#038;r=PG' class='avatar avatar-49' height='49' width='49' />						<b class="fn">Tracy</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/#comment-1146">
							<time datetime="2017-02-22T17:57:18+00:00">
								February 22, 2017 at 5:57 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Your dad is such a dear friend of mine. We have been patiently awaiting a visit from you for some time. Our bond to animals is quite like  yours! Bring Hank and come enjoy a beer and visit with us soon, please!<br />
With Love ~ Tracy and Bob Weiss</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/?replytocom=1146#respond' onclick='return addComment.moveForm( "div-comment-1146", "1146", "respond", "1305" )' aria-label='Reply to Tracy'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1147" class="comment byuser comment-author-quinnscribble odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-1147" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2f9a530d400dbe145c916efd070d6858?s=49&#038;d=wavatar&#038;r=PG' class='avatar avatar-49' height='49' width='49' />						<b class="fn"><a href='http://whendoigetthemanual.wordpress.com' rel='external nofollow' class='url'>Quinn</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/#comment-1147">
							<time datetime="2017-02-22T18:08:35+00:00">
								February 22, 2017 at 6:08 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is my favourite post of yours that I&#8217;ve read, because it is so thoughtful and so true.</p>
<p>On my bluest days, Lia&#8217;s unwavering optimism and happiness never fails to make me smile. There is no such thing as a negative attitude in Lia&#8217;s world. There are only opportunities and exciting possibilities. Lia&#8217;s life is full of them. Will she get a head scratch? Will she get a treat? Will she make a new friend? Will she get to play? Will she find a discarded loaf of bread? Not only that, but she lives so entirely in the moment that even things she doesn&#8217;t like &#8211; baths, scary dogs, fireworks &#8211; are forgotten the moment they&#8217;ve passed. I learn a lot from her and her silky ears on how to really live. It&#8217;s true that dogs are the best teachers.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/?replytocom=1147#respond' onclick='return addComment.moveForm( "div-comment-1147", "1147", "respond", "1305" )' aria-label='Reply to Quinn'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1148" class="comment byuser comment-author-cgkmccarthy even thread-even depth-1 highlander-comment">
			<article id="div-comment-1148" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2893d4dcb8a60f1c2bab8b19f92aaa63?s=49&#038;d=wavatar&#038;r=PG' class='avatar avatar-49' height='49' width='49' />						<b class="fn"><a href='http://gravatar.com/cgkmccarthy' rel='external nofollow' class='url'>cgkmccarthy</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/#comment-1148">
							<time datetime="2017-02-22T20:19:00+00:00">
								February 22, 2017 at 8:19 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><a href="https://www.bringfido.com/attraction/2344/" rel="nofollow">https://www.bringfido.com/attraction/2344/</a></p>
<p>From the way out west cousins!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/?replytocom=1148#respond' onclick='return addComment.moveForm( "div-comment-1148", "1148", "respond", "1305" )' aria-label='Reply to cgkmccarthy'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-1149" class="comment byuser comment-author-ratikadeshpande odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-1149" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/05ee0ebb8f1de60ee7576b874a2973d8?s=49&#038;d=wavatar&#038;r=PG' class='avatar avatar-49' height='49' width='49' />						<b class="fn"><a href='http://scribblingsofastoryteller.wordpress.com' rel='external nofollow' class='url'>Ratika Deshpande</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/#comment-1149">
							<time datetime="2017-02-23T07:19:49+00:00">
								February 23, 2017 at 7:19 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I can relate to this &#8211; my cat and dog have made me feel much less lonelier (my cat especially loves to sit on my textbooks when I&#8217;m studying). </p>
<p>I&#8217;m aiming to get admission in a US college for my bachelors, and when I land in America, I hope we can meet up and have a coffee. 🙂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/?replytocom=1149#respond' onclick='return addComment.moveForm( "div-comment-1149", "1149", "respond", "1305" )' aria-label='Reply to Ratika Deshpande'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/22/my-dog-taught-me-how-to-read/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://johntesi.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6114c4da92" /><input type="hidden" name="_wp_http_referer" value="/2017/02/22/my-dog-taught-me-how-to-read/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=wavatar&amp;forcedefault=y&amp;r=PG" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1305' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0cedb0a885" /></p>
<input type="hidden" name="genseq" value="1487941038" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="103"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="blog_subscription-2" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">click here to get email updates</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="39528863"/>
						<input type="hidden" name="source" value="https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="f3bd494814" />						<input type="submit" value="Click it" />
					</p>
				</form>
			
</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widget-title">In case you missed&#8230;</h2>		<ul>
					<li>
				<a href="https://johntesi.com/2017/02/22/my-dog-taught-me-how-to-read/">My Dog Taught Me How to&nbsp;Read</a>
						</li>
					<li>
				<a href="https://johntesi.com/2017/02/20/everyday-miracles/">Everyday Miracles</a>
						</li>
					<li>
				<a href="https://johntesi.com/2017/02/19/a-surefire-way-to-have-at-least-1-good-minute-every-day/">A Surefire Way to Have at Least 1 Good Minute Every&nbsp;Day</a>
						</li>
					<li>
				<a href="https://johntesi.com/2017/02/16/a-lack-of-color/">A Lack of&nbsp;Color</a>
						</li>
					<li>
				<a href="https://johntesi.com/2017/02/09/we-live-the-stories-we-long-to-tell/">The Stories We Long to&nbsp;Tell</a>
						</li>
				</ul>
		</aside>		</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
	
				
		<div class="site-info">
			<div class="site-info-text">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div>
			
							<div class="social-links"><ul id="menu-instagram" class="menu"><li id="menu-item-707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-707"><a target="_blank" href="https://www.instagram.com/john_tesi"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"next":"next","back":"Back"};
/* ]]> */
</script>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201708y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-65f5dada75bf1316fc672e46240cf9c6">
	</div>
	<div class="grofile-hash-map-5b009f0ce17b06781ae63be09cfd8dd2">
	</div>
	<div class="grofile-hash-map-2f9a530d400dbe145c916efd070d6858">
	</div>
	<div class="grofile-hash-map-2893d4dcb8a60f1c2bab8b19f92aaa63">
	</div>
	<div class="grofile-hash-map-05ee0ebb8f1de60ee7576b874a2973d8">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/johntesi.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/johntesi.wordpress.com\/wp-login.php?action=logout&_wpnonce=a88a6586a6","homeURL":"https:\/\/johntesi.com\/","postID":"1305","gravDefault":"wavatar","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="39528863" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://johntesi.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="johntesi" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7e3ef29e57" /><input type="hidden" name="_wp_http_referer" value="/2017/02/22/my-dog-taught-me-how-to-read/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/johntesi.com\/2017\/02\/22\/my-dog-taught-me-how-to-read\/":1305};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"39528863","siteName":"johntesi","siteURL":"https:\/\/johntesi.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/d14c6ebcc832eece8f920f4c3a33265c?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/adaline","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/johntesi.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjohntesi.com%2F2017%2F02%2F22%2Fmy-dog-taught-me-how-to-read%2F","themeURL":"https:\/\/wordpress.com\/themes\/adaline\/","xhrURL":"https:\/\/johntesi.com\/wp-admin\/admin-ajax.php","nonce":"37d21ff9b5","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f3bd494814\" \/>","referer":"https:\/\/johntesi.com\/2017\/02\/22\/my-dog-taught-me-how-to-read\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/johntesi.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjohntesi.wordpress.com%2F2017%2F02%2F22%2Fmy-dog-taught-me-how-to-read%2F","postID":"1305","shortlink":"http:\/\/wp.me\/p2FRgj-l3","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/johntesi.com\/1305","statsLink":"https:\/\/wordpress.com\/stats\/post\/1305\/johntesi.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Adaline","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,409 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/johntesi.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjohntesi.com%2F2017%2F02%2F22%2Fmy-dog-taught-me-how-to-read%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/johntesi.com\/wp-admin\/admin-ajax.php","nonce":"b1013e622e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/johntesi.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjohntesi.com%2F2017%2F02%2F22%2Fmy-dog-taught-me-how-to-read%2F","blog_id":"39528863","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=39528863&v=wpcom&tz=-6&user_id=0&subd=johntesi","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNUFlOxDAMvRBuhGgRP4izmMRtnWbDSQpze1KJKQVGFV/e3mJbvSfQMRQKRdmsDK2sKX10Nt+pw8hXSK5OHLJyvFBWb5UqzRiMI/kNLjP5BklCnqtXaNBxoE0+4MoTFo7h/5y8cIJWLDBGXTOMvG/HQbtqGq3BdPS+CYFQcpfO8x+Hwwlo2hxeUZTHXEhaBnElEd7E9t6Zgt6O2BT27NZSOX3vcezb9j65fIXuiLrhpVFizeSUpZJQL3BtnHAKOzIwoXObz4/qhJViLjA6ZFF5RuEwXWMjvfjn+/5pGPr+8WGwn4kP1RM='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "johntesi.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'39528863','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'39528863','v':'wpcom','tz':'-6','user_id':'0','post':'1305','subd':'johntesi'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUGgmYWFQJVZfYT9ibj1DU0tTUzRGOVZ5bzdxN1R0aHRSRGsvc3lNQV9sQWo5R2s2Zm8yK3xdSUtLNkZUNWVubkJ1NDY/S1BYdFp1PTNXWzFvVm5QU2xEYzBOWTVlQkN+TzktZVUlcW1aS3lDfHddUWVmdU93RHhqJk04bkM9Li9VUVZ4fC8tTnZyK11Sfnx3L1FvJiZXNXFram9sTmEmVk9xbWUvUVAxdlQmMVZ+U08rPU5SPV1bQVFLWGFLc0cwM0NYMW00MnZWTUNTQXx1PVtYL3VFcQ=='}]);
_stq.push([ 'clickTrackerInit', '39528863', '1305' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
